Morgentau und ins Gesicht

21 Okt

Samstag! Ausschlaf-Tag! Nun, diesmal nicht. Da in der Firma eine Vollabschaltung nötig wurde, damit der örtliche Stromversorger seinen 600-kW-Trafo … versorgen kann, müssen alle Server für ein paar Stunden ebenfalls abgeschalten werden. So performant ist die USV dann doch nicht, dass von 8 bis 13 Uhr alles durchlaufen kann als wäre nichts gewesen.

Hier auch schon das Problem: „Ab 8 Uhr“. Also Wecker auf 5:20 Uhr, und statt Radio auch (un-)gerne mal „Alarmton“ eingestellt.

Frühes Wochenende (in finsterster Dämmerung in die Arbeit fahren ist auch schon wieder ein Jahr her), also warum auch nicht mal in die beinahe auf dem Weg liegende Fast-Food-Ketten-Filiale und einen Morgenburger? Unterwegs zeigt sich ein Firmen-Neubau im Industriegebiet in ungewohntem Gesicht: Viel Glas und sehr eckig, aber jeder Raum mit einer anderen Akzentfarbe beleuchtet. Die zwei Stockwerke hohe Lobby in Violett und Blau, und die Büros in Rot. Da muss ich, denke ich, noch mal in der Früh mit der Kamera vorbeikommen. Sah interessant aus. Zum Handy zu greifen konnte ich mich aber nicht durchringen. Arbeit ruft!

Erstmal frühstücken
Erstmal frühstücken

Die Abschaltung ging ohne größere Probleme über die Bühne, auch wenn unser rustikaler EonStore mich mit dem völligen Fehlen eines Hauptschalters verdutzt hat, und einer der Maschinenserver statt sich komplett abzuschalten nach Druck auf den blinkenden Power-Knopf stattdessen wieder hochfuhr. Tja, in einem gewachsenen Geräte-Park hat eben so jede Kiste ihre Eigenheiten …

 

Kraftstrom. Nicht mein Ding.
Kraftstrom. Nicht mein Ding.

20 nach 8 jedenfalls wird es dunkel in der Firma. Es bleiben zwei piepende Brandmelder, die sich über den Hauptstromverlust beschweren, aber die Meldestelle ist informiert. Kein Tatütata weit und breit.

Auf dem Heimweg ein malerisches Motiv: Dorf am Berghang, halb im Nebel. Und nur das Handy dabei. Das wird sich sicher nicht wiederholen lassen. Mist.

Handy mit Weitwinkel. Motiv: Irgendwo da hinten.
Handy mit Weitwinkel. Motiv: Irgendwo da hinten.

Um 13.30 Uhr dann der Anruf „Sind fertig, könnt wieder einschalten.“

Habe ich oben den EonStore schon erwähnt (… rhetorisch)? Diesmal stellt sich das Problem genau anders herum dar: Trotz Frontblende und grünem Licht an den Trafos steht er schwarz und schweiget. Erst nach historischem Herumgesuche im wieder funktionierenden Internet unter „Legacy“ (nicht mehr bei Hersteller …) findet sich in der Aufbau-Bedienungsanleitung der Hinweis, dass tatsächlich die Schalter an den Trafos die einzigen Schalter am Gerät sind.

Schalter aus, Pause, Schalter ein.

Nix.

Schalter aus, Stecker raus, Stecker rein, Schalter ein.

Hust.

Alle Lüfter auf Voll. Gerät bootet! Voll ins Gesicht. Kurze Pause bis sich die wabernde Wolke von Staub durch die offene Türe etwas verzogen hat.

Allerdings zeigt jetzt die Frontblende eine rote Lampe und „PSU 0 Error“. Und auch an der Rückseite ist das linke Netzteil rot.

Erstmal den Klassiker: Aus, raus, rein, an.

Und siehe da: Die hysterischen Lüfter im Gehäuse beruhigen sich und alle Lämpchen werden grün.

Puh.

Der Rest beschränkt sich auf „und jetzt alles umgekehrt wieder einschalten.“ Mal sehen, ob sich am Montag noch periphere Probleme zeigen, aber zumindest die Server tun was sie sollen …

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

4 + dreizehn =