Druck- und Spuckgeschichten

28 Okt

Überraschung beim 3d-Druck: beim ersten Anlauf rupft die Düse am Ende der dicken Stränge wieder das Material von der Druckplatte. Das ist zwar ein bekanntes Problem, weil anstelle eines sauberen Stops die Software mit maximaler Geschwindigkeit den nächsten Ansatz anfährt, aber diesmal kam es mir noch störender als sonst vor.

Linke Hälfte: zwei Mal zerrupft
Linke Hälfte: zwei Mal zerrupft

Kurz darauf bekommt das Objekt seine erste Schicht Plastikfäden, und statt dass sie brav aneinander klebend liegen bleiben, rupft der Druckkopf bei jeder Fahrt vor und zurück den gerade erst gelegten Faden wieder in die Höhe. Nach der Rückkehr zur Mitte wird aber die restliche Fläche sauber ausgekleistert. Als allerdings die zweite Lage quer dazu gedruckt werden soll, ist es ganz aus: die hochstehenden Fäden werden von der Düse mitgenommen.

Das ist – welch’ Freude! – ein ganz neues Verhalten, das mir bisher noch nicht untergekommen ist. Weil ganz offenbar die rechte Hälfte der Düse in das Material grätscht (in der anderen Fahrtrichtung hat’s ja sichtbar funktioniert), postuliere ich: Nach dem Höhen-Fehler mit anschließendem Kopf-Crash vor Monaten (Jahren?) ist wohl die Messing-Spitze schräg abgeschabt worden. Allerdings hat sich das noch nicht bemerkbar gemacht, bis ich vor drei Wochen den Kopf wegen Materialstau demontiert habe. Anscheinend haben sich beim Zusammenbau die Toleranzen alle auf eine Seite gelehnt und die kritische Schwelle überschritten.

Was bleibt? Ersatzteile sind schwer bzw. nur langwierig zu bekommen für den guten alten aufgegebenen Weistek WT150, und das Projekt Fotoakzentleuchte ist soooo nah dran endlich abgeschlossen zu werden, also …

… wird mit der kleinen Baumarkt-Schlüsselfeile einfach großzügig auf der Düsenspitze herumgerutscht, bis die rechte Seite wieder ungefähr so aussieht wie die linke. Schlimmer als „geht nicht“ kann’s ja eh nicht mehr werden.

Und siehe da: die Düse ist noch nicht mal kalt als ich den nächsten Druckversuch starte. Strang um Strang legt der Kopf sauber auf den Träger. Voller Überschwang mache ich derweil schon mal ein paar Fotos von der ersten Gehäusehälfte, und deswegen …

… läuft in der Zwischenzeit prompt der zweite Anlauf mit leerem Druckkopf auch daneben. Mist. Denn aktuell verbrauche ich 30-Gramm-weise die von der sehr unglücklichen Knotenspule geretteten Restbestände, deswegen muss ich öfter im laufenden Betrieb nachfüttern.

Tja. Dumm gelaufen. Aber ’s druckt wenigstens wieder.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

4 × drei =